chrome 53-54版本报错说明

最近更新时间:2017-12-27 11:54:58

近期有部分用户反馈,在使用chrome浏览器访问配置了Symantec及GeoTrust证书的网站时会弹出警告。

安卓手机APP使用Webview方式调用Chrome53、54版本内核也会出现证书问题。目前Symantec已经联系国内手机厂商并推动其将webview更新到不受影响的浏览器版本。

通过联系Symantec和Google工程师了解到,chrome 53/54版本存在BUG,未将所有Symantec在2016年6月1号以后签发的证书添加到证书透明度名单中,而其实这些证书是已经公开了证书透明度审核记录的。

下面是Symantec官方公告: https://www.symantec.com/connect/tr/blogs/chrome-53-bug-affecting-symantec-ssltls-certificates

https://knowledge.symantec.com/support/ssl-certificates-support/index?page=content&id=ALERT2160&actp=LIST&viewlocale=en_US

https://knowledge.symantec.com/support/ssl-certificates-support/index?page=content&id=ALERT2160

对于此问题,Google已经发布官方声明承认chrome存在的BUG,并在55/56版本彻底修复了此问题。Google已经发布后台修复补丁,帮助国外用户解决此问题。国内用户自带浏览器由于政策原因无法获取补丁修复,建议更换浏览器访问。

金山云,开启您的云计算之旅

立即注册